ipod help

General discussion Forum. All YDL related question which are not Install or Beginner questions.

ipod help

Postby TJLYD » 18 Mar 2009, 21:03

is there any software in yd 6.1 i could use to convert my cd files into mp3 files or any other file recognizable to an ipod nano. gtkpod wouldn't recognize those files. Is banshee any better.
TJLYD
ydl beginner
ydl beginner
 
Posts: 41
Joined: 11 Feb 2009, 22:52

Re: ipod help

Postby TJLYD » 18 Mar 2009, 21:25

ok so i found the audio file converter in the repo but im still having the same problem with that. files weren't recognized my guess is im missing an encoder/ decoder.
TJLYD
ydl beginner
ydl beginner
 
Posts: 41
Joined: 11 Feb 2009, 22:52

Re: ipod help

Postby TJLYD » 18 Mar 2009, 22:07

i really should have explored this a little more be4 posting. I have most of my dependency resoved i just can't find the decoder/ encoder for APE (mac), and MPC (mpcdec) (mpcence) .
TJLYD
ydl beginner
ydl beginner
 
Posts: 41
Joined: 11 Feb 2009, 22:52

Re: ipod help

Postby TJLYD » 19 Mar 2009, 18:31

i tried installing mac, mpcdec, and mpcenc via the terminal and this read out.
Existing lock /var/run/yum.pid: another copy is running as pid 5710
i checked out that file and it didn't look like anything.But for some reason i can't delete it(most likely cuz im not logged in as root). Im not sure what the hell that file does so i really don't want to mess with it unless im certain that it will help. Also i cant get my ipod loaded onto gtkpod. I belive i have a 3rd gen 8gb ipod nano and it doesn't seem to be on the list. i really need to load my music onto this thing cuz theres nothing on it but audio books and sha-na-na on it. please help.
TJLYD
ydl beginner
ydl beginner
 
Posts: 41
Joined: 11 Feb 2009, 22:52

Re: ipod help

Postby ppietro » 19 Mar 2009, 22:57

TJLYD wrote:i tried installing mac, mpcdec, and mpcenc via the terminal and this read out.
Existing lock /var/run/yum.pid: another copy is running as pid 5710
i checked out that file and it didn't look like anything.But for some reason i can't delete it(most likely cuz im not logged in as root). Im not sure what the hell that file does so i really don't want to mess with it unless im certain that it will help. Also i cant get my ipod loaded onto gtkpod. I belive i have a 3rd gen 8gb ipod nano and it doesn't seem to be on the list. i really need to load my music onto this thing cuz theres nothing on it but audio books and sha-na-na on it. please help.


When you get that error message, it means that something else is using YUM.

If you're running Gnome, chances are it's software update running in the background. You just need to wait a couple of minutes until software update is complete, and you should be able to run YUM manually.

And - yes - you will need to be root to do this.

Cheers,
Paul
User avatar
ppietro
Site Admin
Site Admin
 
Posts: 4945
Joined: 13 Sep 2007, 22:18

Re: ipod help

Postby TJLYD » 20 Mar 2009, 19:37

you were right about my package updates being running. but when i tried it this morning the terminal found all my repos but at the bottom it read.
182 packages excluded due to repository protections
nothing to do.
TJLYD
ydl beginner
ydl beginner
 
Posts: 41
Joined: 11 Feb 2009, 22:52

Re: ipod help

Postby ppietro » 20 Mar 2009, 20:07

TJLYD wrote:you were right about my package updates being running. but when i tried it this morning the terminal found all my repos but at the bottom it read.
182 packages excluded due to repository protections
nothing to do.


Then most likely it's already installed - or not available in the repositories you've set up.

What do you get when you type yum list mac, yum list mpcdec or yum list mpcenc?

Cheers,
Paul
User avatar
ppietro
Site Admin
Site Admin
 
Posts: 4945
Joined: 13 Sep 2007, 22:18

Re: ipod help

Postby TJLYD » 21 Mar 2009, 02:31

Loading "installonlyn" plugin
Loading "protectbase" plugin
PS3Bodega 100% |=========================| 951 B 00:00
fedora-extras 100% |=========================| 1.1 kB 00:00
updates 100% |=========================| 951 B 00:00
base 100% |=========================| 1.1 kB 00:00
primary.xml.gz 100% |=========================| 861 kB 00:05
base : ################################################## 2500/2500
extras 100% |=========================| 951 B 00:00
182 packages excluded due to repository protections
im not really sure if i need these or not. my mp3 files read just fine the problem is my AAC files for some reason read as video/.3gpp files. they play fine in VLC but i cant load them in GTKpod or thae audio file converter.
TJLYD
ydl beginner
ydl beginner
 
Posts: 41
Joined: 11 Feb 2009, 22:52


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest

cron