Xserve G5 HD upgrade

Architecture specific questions.

Xserve G5 HD upgrade

Postby zinced » 10 Feb 2011, 20:41

I have 4 or more Xserve G5s running YDL. They each have the original 3x 400G apple brand/firmware Hitachi drives. I want to upgrade one drive in each machine to a 2T Western Digital drive.

On 2 machines it has worked fine, just throw it in, detected on /dev/sdc (right hand slot), pdisk to partition, mkfs etc. They mount fine and are usable.

On the other two machines, the new drives are not detected on /dev/sdc or anywhere. If I swap back in the old drive on the skid that is detected. On one of these I did manage to get a detection and created a filesystem etc, only to have it not detect on reboot and not since.

I realise the extra super secret sauce apple puts on their OEM drives may affect things but why has this worked in two cases and worked intermittantly in others?

Thanks in advance,
ydl newbie
ydl newbie
Posts: 1
Joined: 10 Feb 2011, 20:34

Return to G4, G5 and XServe

Who is online

Users browsing this forum: No registered users and 1 guest