YDL 4.0 RC2 on Xserve G5 Dual 2.0

Architecture specific questions.

YDL 4.0 RC2 on Xserve G5 Dual 2.0

Postby h1e10 » 31 Aug 2004, 23:12

Is anybody running ydl 4.0 RC2 G5 on an Xserve G5 Dual 2.0?

I tryed it and I am not able to finish booting from the install 1 CD for G5. I allways get the same message and it hangs for ever

starting cpu /cpus/PowerPC,G5... failed: 00000000
Initializing fake screen: ATY,Bluestar
address: 9c008000
calling quiesce...
returning 0x01400000 from prom_init

My Hardware Overview:
machine_name: XserveG5
Machine Model: Xserve G5
CPU Type: PowerPC G5 (3.0)
Number Of CPUs: 2
CPU Speed: 2 GHz
L2 Cache (per CPU): 512 KB
Memory: 1 GB
Bus Speed: 1 GHz
Boot ROM Version: 5.1.6f3


Postby kamika » 01 Sep 2004, 09:37

guess this is a issue you should talk to owen in the channel about.
User avatar
Site Admin
Site Admin
Posts: 234
Joined: 22 Jun 2004, 09:13
Location: Saarbruecken, Germany

Postby menehune » 15 Dec 2004, 02:13

I'm also trying to install YDL4 on a "headless" XServe, but it seems that the CD cannot be read. This is all that I get on my "dumb" terminal,

parsing <CHRP-BOOT>

evaluating <BOOT-SCRIPT>

I'm a newbie at this, has anyone tried a headless installation? I'll try to get a fresh download of the YDL again, maybe I got a bad set but if anyone else has any suggestions, I'm open to them. Thanks in advance.

Postby menehune » 15 Dec 2004, 21:41

:D Nevermind I got it. 8)

I can't seem to boot without a video card...

Postby hanz » 06 Feb 2005, 23:36

I've setup an Xserve Dual G4 with ydl 4.0 and everything seems to work. I setup the console on the serial port, and the ttyS0 for headless operation, and with the video card in there, everything seems to work just fine, however when the video card (ati 7000) is removed, the system won't boot, and from what it looks like it tries to net boot (DHCP grabs the assigned ip) and it just sits there blinking the lights on the 2 hard-drives. I've attempted to futz with the open firmware in hopes that was the problem, with the net-boot, but that will only remove the part of it trying to get an IP, and just make the hard drives blink faster. I'm assuming that it’s just switching between the different media sources and looking to boot something, just not the linux that’s installed. Anway, any pointers would be good.
Also I've followed these instructions, but that didn't seem to change anything.
ydl newbie
ydl newbie
Posts: 2
Joined: 06 Feb 2005, 23:19
Location: Florida

Solved my problem...

Postby hanz » 07 Feb 2005, 00:38

So after some digging...
http://lists.debian.org/debian-powerpc/ ... 00106.html
This seems to make sense and caused the system to work, so I'm happy.
ydl newbie
ydl newbie
Posts: 2
Joined: 06 Feb 2005, 23:19
Location: Florida

Return to G4, G5 and XServe

Who is online

Users browsing this forum: No registered users and 1 guest