Page 1 of 1

Airport extreme?

PostPosted: 01 May 2007, 01:56
by TekMate
I have downloaded 5.01 and I am burning it to DVD now how is setting up wireless is my question? Is it out of the box? If not is it simple?

PostPosted: 01 May 2007, 02:22
by feverwilly
Its not out of the box and in the beta section of the download there are instructions but you'll have to look for the firmware becuase the link in that file are incorrect.

PostPosted: 03 May 2007, 01:30
by TekMate
What do you mean by in the beta section? Does anyone have a working link to the firmware?

PostPosted: 03 May 2007, 04:05
by TekMate
I couldn't get it working. The system sees the card but won't pull an IP. Luckily I had an old PCMCIA card that does work but I only get 11mb.

PostPosted: 03 May 2007, 22:48
by Fei's Nik

PostPosted: 04 May 2007, 00:08
by TekMate
No go all I get no matter what directions I follow is:

[root@localhost ~]# dhclient eth1
Internet Systems Consortium DHCP Client V3.0.3-RedHat
Copyright 2004-2005 Internet Systems Consortium.
All rights reserved.
For info, please visit

Listening on LPF/eth1/00:0d:93:ee:31:b2
Sending on LPF/eth1/00:0d:93:ee:31:b2
Sending on Socket/fallback
DHCPDISCOVER on eth1 to port 67 interval 8
DHCPDISCOVER on eth1 to port 67 interval 10
DHCPDISCOVER on eth1 to port 67 interval 14
DHCPDISCOVER on eth1 to port 67 interval 7
DHCPDISCOVER on eth1 to port 67 interval 12
DHCPDISCOVER on eth1 to port 67 interval 10
No DHCPOFFERS received.
No working leases in persistent database - sleeping.

The card does work in OS X.

PostPosted: 04 May 2007, 04:39
by Fei's Nik
Try doing it with open WiFi, not using WAP or anything encryption like that and see if it works then. I know that has been an issue with the PS3.

PostPosted: 05 May 2007, 22:27
by TekMate
Thanks for the tip but I don't have encryption on. I live far enough away from others that my signal cuts out before the property. You got to love the suburbs. I only use MAC filtering.

Needed to add default route...

PostPosted: 13 May 2007, 14:27
by tmcwho
So I followed the above instructions using fwcutter and mounted my OSX partition to extract the fw... everthing worked fine... kindof.

I found the same problem. Upon further exploration I noticed that I did not have a default route set... therefore I issued the following command:

/sbin/route add default gw

This ip address is my router... I suggest using yours. Not sure why I needed to set this manually. I did notice that I could go into the network configuration utility and setup my wireless airport extreme fine as well. I rebooted and checked the DNS info... The DHCP server was passing the external DNS servers from my ISP just fine but I still needed to set the default route... strange.

BTW I need to set it each time the system is booted. I have the same issue with my home and work wireless networks as well. I have not tried encryption yet...