Page 1 of 1

Anaconda wont run on an Emac

PostPosted: 15 Feb 2005, 00:00
by consolation
Ok got new YDL 4 cds, but anaconda gives me a "no screens" message and crashes out :shock: does not matter if I use text or gui install...
Help!!!! Two weeks of trying and still no linux

OK got the installer going now can boot command line

PostPosted: 15 Feb 2005, 11:34
by consolation
tried install-text nogo
tried install-failsafe nogo

deleted old linux partitions (that never worked) from a mandrake install cd, tried install-failsafe, YES got install

reboot crashes out into command line but scrolls the error messages off screen too fast to write down.

can log in as root etc;
but still no GUI
What NOW?

PostPosted: 15 Feb 2005, 15:56
by StarKnight83
have you tried the command "Xautoconfig" to see if it can generate a working X config. Also once your at that cli pt. and logged in "startx" will launch the X server

Linux on eMac (but only when the wind blows from the south)

PostPosted: 15 Feb 2005, 23:42
by consolation
Thanks, I tried system -config -display ( actually I tried lots of random command line including dropdead -stupid etc got some funny errors ) but system -config -display produced lots of errors regarding syntax in vertrefresh line requiring parameters set yadda yadda, then it came up with GUI!!! video setup screen and continued into the rest of hardware setup.

Now linux boots with KDE BUT,

-50% of the time at boot puts computer to sleep at splash screen and then I have to turn it off and wait a couple of minutes before I can reboot (otherwise computer locks up)
-When it does run it tells me that my battery is at -09724836% (or some other unfeasible negative number, AND what battery?!) and the computer is about to die (or words to that effect).

I guess I'll keep pluging at it... At least I get to play with it some of the time.